Select Page

Bit Disappointed With Video

Home Forums Design Inspiration / Feedback Bit Disappointed With Video

Viewing 2 posts - 1 through 2 (of 2 total)
  • Author
    Posts
  • Helpful
    Up
    0
    Down
    Not Helpful

    First, let me say that the Defer Video module does improve performance, but it’s also a bit sloppy from the user perspective.

    I say this primarily because videos require 2 clicks to play if auto mute is off, or 1 click to play if auto mute is on, followed by a second click to unmute the video. That’s an annoying user experience. I know you say that there is nothing you can do about this, but Divi’s video module doesn’t behave this way for the same videos. So, clearly, you’re doing something (or failing to do something) that they’re not. And that’s disappointing!

    Wayne

    Helpful
    Up
    0
    Down
    Not Helpful

    Hi Wayne,

    I find it surprising that you say it does not improve performance. This is impossible as it loads no scripts until you click play, whereas having the Divi video module, it loads everything on load (the js slows things down)

    The issue with mute on and not autoplaying is an issue with Chrome, this is not specific to us. You can see this thread here: https://support.google.com/youtube/forum/AAAAiuErobU6B0WoQd6-X8/?hl=en&gpf=%23!topic%2Fyoutube%2F6B0WoQd6-X8

    I will take a look at the Divi module, but I assume that they are not autoplaying and this is why they don’t have this issue.

    Let me check this more and see if I can find an alternative.

    Just want to say thanks for posting this, appreciate you. If you need specific support please email @diviengine.com">support@diviengine.com and I will be happy to help further.

    I will post a reply here after doing some research on if I can get around the autoplay/mute issue that Google have.

Viewing 2 posts - 1 through 2 (of 2 total)

You must be logged in to reply to this topic.