Select Page

Add to Cart Button On Product Bundles from Woo

Home Forums Support Add to Cart Button On Product Bundles from Woo

Viewing 8 posts - 1 through 8 (of 8 total)
  • Author
    Posts
  • Helpful
    Up
    0
    Down
    Not Helpful

    Howdy!

    The add to cart button is virtually non existent on a bundled product, see: https://www.wellspringcbd.com/cbd-drops/best-high-concentration-cbd-drops-2019/

    This is a product bundle made with the woocommerce sourced plugin https://docs.woocommerce.com/document/bundles/

    Thanks for looking at that!

    Helpful
    Up
    0
    Down
    Not Helpful

    I see. This is caused by our button text override. Let me take a look at how I can better this for you. Will get back to you asap on this 😀

    Helpful
    Up
    0
    Down
    Not Helpful

    Hello there,

    I have the exact same problem

    I can not wait for you to fix this

    Helpful
    Up
    0
    Down
    Not Helpful

    Hi all,

    I have fixed this on the latest release (3.2.2) – on here there is another option to specify the default button text. This will be the text that it will revert to when it is not one of the default product types.

    This should make the bundle default to this text – can you check and confirm?

    Helpful
    Up
    0
    Down
    Not Helpful

    Hi there,

    this update solved the problem for me.

    Now the button appears in the right format.

    Thank you for this wonderful pugin and for the time you grant us.

    Helpful
    Up
    0
    Down
    Not Helpful

    Agreed! 3.2.2 fixed the button issue, and big thanks for that!

    Helpful
    Up
    0
    Down
    Not Helpful

    Howdy!

    This issue seems to have popped up again on the product bundles. The Add To Cart button shows as a Learn More button now.

    Thank you very much!

    Helpful
    Up
    0
    Down
    Not Helpful

    Strange – no code has been changed for this to happen. What version are you using? Did this happen after an update?

Viewing 8 posts - 1 through 8 (of 8 total)

You must be logged in to reply to this topic.