Select Page

Speed test show gzip not enabled

Home Forums Support Speed test show gzip not enabled

Viewing 11 posts - 1 through 11 (of 11 total)
  • Author
    Posts
  • Helpful
    Up
    0
    Down
    Not Helpful

    I installed Nitro and had it turn gzip on and I see in the htaccess file that it shows on but any speed test site I check says it is not.

    # BEGIN Divi Engine – Gzip compression
    <ifModule mod_gzip.c>
    mod_gzip_on Yes
    mod_gzip_dechunk Yes
    mod_gzip_item_include file .(html?|txt|css|js|php|pl)$
    mod_gzip_item_include handler ^cgi-script$
    mod_gzip_item_include mime ^text/.*
    mod_gzip_item_include mime ^application/x-javascript.*
    mod_gzip_item_exclude mime ^image/.*
    mod_gzip_item_exclude rspheader ^Content-Encoding:.*gzip.*
    </ifModule>
    # END Divi Engine – Gzip compression

    I also have iThemes Security running so I don’t know if that has any impact but I’m looking for some feedback on what I might be doing wrong.

    Home

    Helpful
    Up
    0
    Down
    Not Helpful

    This should work. Let me take a look at this and do some testing – I might need to alter the code a bit.

    Will let you know what I find!

    Helpful
    Up
    0
    Down
    Not Helpful

    Amy update on this?

    Darrell

    Helpful
    Up
    0
    Down
    Not Helpful

    Hi Darrell,

    We have just released an update with some code changes – can you update to version 3.3 and let me know if this works?

    Helpful
    Up
    0
    Down
    Not Helpful

    Same results.

    GTMetrix

    Darrell Jordan

    Helpful
    Up
    0
    Down
    Not Helpful

    Still waiting on a response on this. I ran another test and expanded the gzip section just in case it might help you.

    image

    Helpful
    Up
    0
    Down
    Not Helpful

    This is very strange – Can you please email @diviengine.com">support@diviengine.com with this issue – this is where we offer support as we keep track and make sure things are getting sorted there (all in one place)

    Can you email admin logins please so I can take a look?

    Thanks
    Pete

    Helpful
    Up
    0
    Down
    Not Helpful

    Sorted – for others that want to know, you need to go to your permalinks and reset them once you save the setting.

    Once this was done, gzip was solved

    gzip

    Helpful
    Up
    0
    Down
    Not Helpful

    Well. I thought I had done that. Oh well. Thanks a bunch. 🙂

    dj

    Helpful
    Up
    0
    Down
    Not Helpful

    Awesome, thanks for letting me know – at least we got it solved

    Thanks for the support!

    Helpful
    Up
    0
    Down
    Not Helpful

    Thanks for taking care of it so quickly.

    dj

Viewing 11 posts - 1 through 11 (of 11 total)

You must be logged in to reply to this topic.